Riparazione AMI Sprint Girl

Sezione dedicata alle discussioni relative ai Flipper Elettromeccanici

Moderatore: Moderatore Flipper

antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Finalmente riesco a mettere mano a questo flipper.
Prima di accendere ho dato una controllata ai fusibili ed ho notato una difformità tra quanto riportato nelle etichette ed i componenti montati:
25v 10A (montato 20A)
Playboard 15A (montato 20A)
Lightbulb 15A (montato 20A)

Tento lo stesso un'accensione oppure meglio procurarsi prima un po di fusibili adeguati?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
PaTrYcK
Moderatore
Moderatore
Messaggi: 11519
Iscritto il: 12/10/2009, 20:35
Reputatione: 107
Città: Cagliari
Grazie Ricevuti: 15 volte

Re: Riparazione AMI Sprint Girl

Messaggio da PaTrYcK »

Sei fortunato, spesso nemmeno mettevano fuse di valore più alto, ma li bypassavano proprio!
Valore da 15a nn lo trovi, usa il comune 16a

Dai su chemo facciamo ripartire!


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Grande Patrick!
Si trovano in giro oppure sempre meglio ricorrere a Pinball center/bestofpinball?


Avatar utente
PaTrYcK
Moderatore
Moderatore
Messaggi: 11519
Iscritto il: 12/10/2009, 20:35
Reputatione: 107
Città: Cagliari
Grazie Ricevuti: 15 volte

Re: Riparazione AMI Sprint Girl

Messaggio da PaTrYcK »

Sono fuse di dimensioni e valori standard, li trovi facilmente in qualsiasi negozio di elettronica o similare


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Aggiornamento:
Fusibili corretti inseriti.
Alla prima accensione nessun segno, solo alcune lampade accese (fioche)
Ho controllato un attimo la ruora sotto al piano ed ho notato un blocco di lamelle incastrato.
Ho fatto fare un paio di giri manualmente ed ora accendendo gira all'infinito e scatta di continuo il relay E drop target

Ri-aggiorno
Riprovato ad accendere prima del pranzo ed è ritornato alla situazione iniziale: nessun segno, solo alcune lampade accese (fioche)
Ho solo alzato tutti i drop target a mano prima di accendere


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Altri dettagli in attesa di un aiuto:
Switch dietro alla gettoniera scollegato.
Tilt relay chiuso con una fascetta
Altro switch (tilt immagino) sempre chiuso
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Provato ad inserire un gettone;
La ruota ha girato i punti sono 0 e sono accese le luci del tilt e della palla 1
Sospetto sempre di più che il circuito del tilt sia stato manomesso.
Avrei bisogno di qualche indicazione di come opera in condizioni normali per tentare un ripristino


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Sto cercando di capire un po’ la sequenza di avvio:
Se misuro la tensione all’hold relay ho 0v
Se lo faccio scattare a mano sale a 25v
Se scatto anche tilt hold il piano si attiva e funzionano switch e flippanti ma le ruote dei punti non girano mai


Avatar utente
PaTrYcK
Moderatore
Moderatore
Messaggi: 11519
Iscritto il: 12/10/2009, 20:35
Reputatione: 107
Città: Cagliari
Grazie Ricevuti: 15 volte

Re: Riparazione AMI Sprint Girl

Messaggio da PaTrYcK »

Ciao, riepiloghiamo, accendi flipper e si illumina solo la testa, se metti credito cosa succede?
È normale che hai 0 volt, quel relè si attiva in cascata dopo che si avvia il relè start relè e rimane in autoeccitazione sino a quando nn spegni il flipper

Se mettendo credito nn succede nulla attiva manualmente il relè start e dimmi cosa succede


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Mettendo un credito ho ottenuto un giro di ruota ed il flipper fermo su tilt
Ora se ne inserisco altri non fa più nulla.


Rispondi

Torna a “Flipper Elettromeccanici”