Daphne su raspberry collegato jamma: esce all’inserimento del gettone!

Tutti gli emulatori che ci possono servire sul nostro cab con SO non Windows

Moderatore: Moderatore Raspberry

ZappaMD
Newbie
Newbie
Messaggi: 8
Iscritto il: 21/08/2019, 15:43
Reputatione: 0
Città: Ferrara

Daphne su raspberry collegato jamma: esce all’inserimento del gettone!

Messaggio da ZappaMD » 25/08/2019, 2:12

Ciao a tutti.
Possiedo un sistemino raspberry collegato mediante jammapi ad un cabinato arcade. Il cabinato possiede due controller corredati di 6 tasti ciascuno, con la emulazione arcade mame non ci sono problemi, il sistema funziona bene e anche se faccio ancora molta fatica sono riuscito a rimappare i tasti entrando nel menù di retroarch/finalburn. Il grosso problema ce l’ho con Daphne: avviando infatti i giochi da emulationstation questi partono tutti perfettamente ma al momento dell’inserimento del gettone il gioco esce, tornando alla lista con tutti giochi Daphne. Sembra quasi che l’emulatore interpreti l’attivazione della gettoniera come tasto “quit” (se uso la sezione arcade per uscire devo inserire il gettone e tenere premuto start 1). Ho provato ad editare il file con la mappatura dei tasti, cambiando il terzo numero che dovrebbe essere quello riferito al joystick ma per quanto abbia tribolato un pomeriggio intero non ne sono venuto a capo... ogni volta che attivo coin 1 l’emulatore esce dal gioco. Potete immaginare la mia rabbia nel vedere l’attract mode di Galaxy Ranger o Dragon’s Lair e non poterci giocare... qualcun altro ha avuto una esperienza simile? Qualche consiglio per rimappare i comandi? Qualcosa mi sfugge? Aspetto consigli fiducioso... grazie in anticipo!


Torna a “Emulatori per Raspberry, Linux, Android, ecc”