Schermo nero su Mame 0.198

Area ufficiale dedicata allo sviluppo e al supporto del Frontend targato ArcadeItalia

Moderatore: Moderatori F.E.E.L.

Pasqui
Newbie
Newbie
Messaggi: 70
Iscritto il: 05/11/2016, 16:56
Città: Vicenza
Grazie Inviati: 1 volta

Schermo nero su Mame 0.198

Messaggio da Pasqui »

Ciao ragazzi,
un amico ha un problema strano con Feel 1.9.8 su Windows 7 Starter 32bit.
Installati ovviamente tutti i requisiti, ma avviando un gioco Mame da frontend resta a schermo nero.
Se avvio Mame manulamente, i giochi si avviano benissimo... non è il primo FEEL che metto su un PC e questa cosa mi è strana e nuova.
Avete soluzioni o idee?
Grazie mille :)
L'importante è ridere... sempre! <-lol->
Avatar utente
MacGyver

Donatore
God of Arcade
God of Arcade
Messaggi: 2657
Iscritto il: 01/09/2015, 13:28
Medaglie: 1
Città: Torino
Località: Pinerolo
Grazie Inviati: 60 volte
Grazie Ricevuti: 79 volte

Re: Schermo nero su Mame 0.198

Messaggio da MacGyver »

Premetto che nn utilizzo più Feel da anni e nn ricordo i parametri interni di configurazione <-think->

Se fuori F. E. il Mame si avvia regolarmente, ti consiglio di andare a ricontrollare i parametri gestionali di configurazione in fase di lancio dell' emulatore dentro Feel.
Pasqui
Newbie
Newbie
Messaggi: 70
Iscritto il: 05/11/2016, 16:56
Città: Vicenza
Grazie Inviati: 1 volta

Re: Schermo nero su Mame 0.198

Messaggio da Pasqui »

Ciao Mac, grazie per la risposta.
C'è da dire che ho usato un Feel pulito ed ho usato la stessa configurazione che ho io sul cab, ma non c'è verso.
Potrebbe essere la versione 0.198 del Mame? <-think-> Bah... poi ci riprovo...
L'importante è ridere... sempre! <-lol->
Rispondi

Torna a “F.E.E.L. Il frontend di ArcadeItalia.net”