Riparazione AMI Sprint Girl

Sezione dedicata alle discussioni relative ai Flipper Elettromeccanici

Moderatore: Moderatore Flipper

Avatar utente
PaTrYcK
Moderatore
Moderatore
Messaggi: 11519
Iscritto il: 12/10/2009, 20:35
Reputatione: 107
Città: Cagliari
Grazie Ricevuti: 15 volte

Re: Riparazione AMI Sprint Girl

Messaggio da PaTrYcK »

Ruota motore ha fatto un giro completo e stop?
Se spegni, riaccendi e metti altro credito sempre fermo?

Se così fosse se attivi manualmente relè start il flipper si resetta?


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Se scatto start relay il motore fa un quarto di giro ed il piano è attivo (scritta tilt spenta)
Se spengo e riaccendo ritorna in tilt
Ho messo un po di foto del circuito tilt che mi sembra un po troppo "manipolato". Come dovrebbero essere i vari slam switch? Anche il pendolo e quella guida dove immagino debba scorrere una biglia non mi convincono molto...


Avatar utente
PaTrYcK
Moderatore
Moderatore
Messaggi: 11519
Iscritto il: 12/10/2009, 20:35
Reputatione: 107
Città: Cagliari
Grazie Ricevuti: 15 volte

Re: Riparazione AMI Sprint Girl

Messaggio da PaTrYcK »

È normale che all'accensione si illumini scritta tilt dato che il relativo relè è a riposo, poi una volta dato primo credito rimane sempre attivo, anche quando il flipper nn è in partita.

Se scatti manualmente il relè start il flipper funziona correttamente?
X far si che questo avvenga è necessario che ci sia una pallina in buca in modo che completi reset e venga spinta fuori, nel passaggio del canale attiverà uno switch che porterà le palline da 6 a 5 ed il piano sarà giocabile


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

ho provato a scattare il relè start con il piano alzato, la ruota fa un quarto di giro, la scritta tilt scompare (anche ball 1 si spegne sul vetro) ma il flipper non reagisce ne alla pressione dei flippanti ne agli switch.
Alla fine di questo giro anche "hold e tilt hold" sono energizzati.

All'accensione se scatto il credito non accade nulla. Nei miei primi tentativi il flipper aveva reagito al credito ma ora non accade più (spero di non avere incasinato nulla)

ps: Grazie per l'interessamento Patrick :)


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Aggiungo un dettaglio:
Se faccio girare di un paio di step la ruota (a flipper spento) riesco ad ottenere la sequenza:
- Flipper in stand by
- Su credito scatta relay start
- Hold e tilt hold energizzati
A questo punto il flipper non è rattivo a nulla e se chiudo lo switch nella buca (simulando la presenza della palla) non accade nulla.
Forse la ruota si ferma in una posizione non corretta?


Avatar utente
PaTrYcK
Moderatore
Moderatore
Messaggi: 11519
Iscritto il: 12/10/2009, 20:35
Reputatione: 107
Città: Cagliari
Grazie Ricevuti: 15 volte

Re: Riparazione AMI Sprint Girl

Messaggio da PaTrYcK »

No la ruota se mossa manualmente fa sempre un terzo di giro a prescindere.

Fai così, metti manualmente umano più ruote punti a 1 (o cmq un numero diverso da zero), basta sfilare le ruote e premere con decisione il pistoncino presente tra la ruota e il corpo metallico, poi schiaccia relè start, che succede? Le ruote vanno a zero? Poi schiaccia manualmente lo switch presente nel canale tra la buca e l'uscita nella rampa, si illumina scritta ball 1 sul vetro? Flippanti e piano sono attivi?


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

Ciao P,
ho fatto la prima prova mettendo le ruote del punteggio a 1 e, premendo il relè start la bobina del tabulatore nella testata fa "ta-ta-ta-ta-ta" ma la ruota non riesce a girare.


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

La ruota dentata è tutta impastata e le due bobine non la fanno scattare con facilità
Qualche indicazione per procedere alla pulizia?
Smonto tutto?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
PaTrYcK
Moderatore
Moderatore
Messaggi: 11519
Iscritto il: 12/10/2009, 20:35
Reputatione: 107
Città: Cagliari
Grazie Ricevuti: 15 volte

Re: Riparazione AMI Sprint Girl

Messaggio da PaTrYcK »

Quante ruote tabulatrici sono presenti nella testa? Una o due?
Solitamente sono 2 ruote, una deputata al conteggio punti, una conteggio palline.

La ruota che continua a caricare palline potrebbe rimanere in loop non tanto xchè non carica correttamente le 6 palline, ma xchè il flipper non trova il reset:

Se attivi manualmente le 2 bobine queste non fanno muovere coerentemente la ruota dentata?
Se così fosse nn smontare nulla, ci sono dei leveraggi, prova a pulire aiutandoti con uno spazzolino e poi dai qualche goccia olio lubrificante

Quando hai messo le ruote a 1 ed hai cliccato relè start, le ruote sono andate automaticamente tutte a zero?


antoniomauro
Cab-maniaco
Cab-maniaco
Messaggi: 1638
Iscritto il: 02/08/2005, 8:40
Medaglie: 1
Reputatione: 12
Città: Latina
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 3 volte

Re: Riparazione AMI Sprint Girl

Messaggio da antoniomauro »

C'è una sola ruota nella testa ed attivando a mano le due bobine si muove a stento..
Provo a pulire un po'
Le ruote dei punti invece si sono tutte azzerate!


Rispondi

Torna a “Flipper Elettromeccanici”