Problemi con ROM su Retropie

Tutti gli emulatori che ci possono servire sul nostro cab con SO non Windows

Moderatore: Moderatore Raspberry

Avatar utente
Matte
Newbie
Newbie
Messaggi: 63
Iscritto il: 10/10/2015, 9:09
Reputatione: 0
Città: Bologna

Re: Problemi con ROM su Retropie

Messaggio da Matte »

Ciao,
io ho installato retropie qualche giorno fa.
Per quanto riguarda i giochi arcade inizialmente ho usato un romset 0.37b che avevo da tanti anni(e testato con vari sistemi) ma funzionava una percentuale di roms molto bassa.
Anche se in teoria dovrebbe funzionare con mame4all penso che il mio romset non sia del tutto compatibile con la versione di questo emulatore presente in retropie.
Ho risolto utilizzando un romset 0.106 con AdvanceMAME.
Non sono un esperto e non so se ci siano sistemi migliori ma credo che a volte sia conveniente provare con un altro romset.


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 9471
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputatione: 27
Grazie Inviati: 61 volte
Grazie Ricevuti: 121 volte

Re: Problemi con ROM su Retropie

Messaggio da Tox Nox Fox »

Mame4all può usare o il romset della 0.37 o di una più recente .. credo una 0.140 o giù di lì. Bisogna verificare quale mame4all hai installato.

Detto questo advmame su raspberry è quello che, a mio parere, può dare risultati migliori.
È l'ultima versione prima della riscrittura video che appesantì l'emulazione, migliorandola certamente ma rendendo necessario un processore più potente.
Io idealmente mi dice il romset per la versione che voglio usare, lo scremo da quello che non mi interessa e ho una compatibilità perfetta.
http://wp.arcadeitalia.net
WP.ARCADEITALIA.NET


Rispondi

Torna a “Emulatori per Raspberry, Linux, Android, ecc”