base mvs-1fzs senza sonoro

Originali e sistemi Arcade (Naomi, SEGA Model, Triforce, Atomiswave, MVS, ecc.)
Valken
Newbie
Newbie
Messaggi: 82
Iscritto il: 21/09/2008, 17:50
Reputation: 0

base mvs-1fzs senza sonoro

Messaggio da Valken » 10/01/2018, 10:40

Ciao a tutti,

ho appena comprato per due lire (o più precisamente per 5 €) una base MVS-1fzs su ebay piuttosto malconcia, che però funziona bene a parte il sonoro.
il problema era noto quando l'ho acquistata e avevo già in programma di tentare la riparazione sostituendo i condensatori elettrolitici (che, secondo quanto ho letto su internet, sono la principale causa dell'assenza di audio sulle pcb mvs a uno slot), ma una cosa mi ha fatto dubitare che l'intervento di recap possa essere effettivamente risolutore: facendo il test del sonoro dal menu di servizio della pcb, l'audio si sente... Se invece infilo una cartuccia: muto (compreso il suno dello splash screen neo geo).

Qulcuno ha idea di cosa potrebbe causare il difetto? E' possibile che siano i condensatori "ciucchi" anche se l'audio del test hardware si sente?

Sperando che qualcuno più esperto di me riesca a darmi una dritta, vi ringrazio per l'attenzione.


maxxximoma
God of Arcade
God of Arcade
Messaggi: 3934
Iscritto il: 02/11/2009, 19:32
Medaglie: 1
Reputation: 66
Città: VERONA
Località: italia nord / sud
:
Donatore

Re: base mvs-1fzs senza sonoro

Messaggio da maxxximoma » 12/01/2018, 19:12

E si, 5€ prezzo iniziale :)
Sei stato fortunato . Solitamente basi NON funzionanti ( del tutto ) e o x ricambi si comprano a 8/10€ almeno .. :)
Se poi togli qualcosa di paypal e ebay è come regalata ....

Si . Sono io il venditore :) ne ho anche altre con difetto colori ma con audio 😂 o altre che va una cosa e nn un altra .. :) scusa intrusione e se serve altro fammi sapere .
Ciao . Max .
1 - CAB '80 STILE
1 - CAB '80 ZACCARIA
1 - CAB '80 GENERICO
300 SCHEDE JAMMA & PREJAMMA collection


Valken
Newbie
Newbie
Messaggi: 82
Iscritto il: 21/09/2008, 17:50
Reputation: 0

Re: base mvs-1fzs senza sonoro

Messaggio da Valken » 13/01/2018, 16:18

Quando le trovo a poco, mi piace prendere pcb (o anche vecchie console) funzionanti per provare a ripararle. Due volte su tre ci riesco... le altre desisto.
La base MVS che ho comprato da te sarà una bella sfida.
Se qualcuno mi conferma che pur con i condensatori ciucchi è possibile che il sonoro si senta nel test hardware, provo a fare un recap... se invece il problema fosse dello z80 o del chip yamaha, la vedo molto, molto dura.
Help, please.


Rispondi