NAUTILUS ZACCARIA problema con i bersagli polipo

Sezione dedicata alle discussioni relative ai Flipper Elettromeccanici

Moderatore: Moderatore Flipper

Avatar utente
donny75
Cab-dipendente
Cab-dipendente
Messaggi: 708
Iscritto il: 12/07/2012, 11:39
Medaglie: 1
Reputation: 3
Città: Modena
:
Donatore

NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da donny75 » 16/09/2017, 16:36

Salve,ho lasciato spento questo flipper per un po ed ora mi sta dando un po di fastidi...parto con il primo problema.
Il flipper si accende,fa il reset,prende il credito e avvia la partita normalmente...quando pero la bilia passa sui bersagli polipo accesi in alto(su quelli spenti non lo fa)il contatore mi scala una pallina <-think->
Qualche idea a proposito?
Grazie in anticipo a tutti
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Flipper:Road Show,Rocky Bullwikiee & Frieds,Taxi,Tales from the Crypt,Revenge from Mars,World cup 94,Gladiators


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 248
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da meglioprimo » 16/09/2017, 22:49

Non conosco questo flipper, perciò ti faccio questa domanda : quanti punti assegna se il bersaglio è spento e quanti ne assegna quando è acceso ( oltre a scalare la pallina??)


Avatar utente
donny75
Cab-dipendente
Cab-dipendente
Messaggi: 708
Iscritto il: 12/07/2012, 11:39
Medaglie: 1
Reputation: 3
Città: Modena
:
Donatore

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da donny75 » 17/09/2017, 13:34

Ciao,se il bersaglio e' spento mi da 100 punti,se e' acceso mi da 10000 punti(non sempre pero',il piu' delle volte nulla) e mi scala la pallina
Flipper:Road Show,Rocky Bullwikiee & Frieds,Taxi,Tales from the Crypt,Revenge from Mars,World cup 94,Gladiators


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 248
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da meglioprimo » 17/09/2017, 19:43

Devi essere un po' più espansivo nelle risposte...non posso indovinato tutte le domande. Ora fai attenzione a ciò che scrivo. Scatta una partita fai uscire la pallina poi con le mani tocca un bersaglio che assegni 100 o 1000 punti.....dovrebbe segnarli è non succedere niente altro. Ora fai attenzione...c'è un bersaglio, un passaggio, una buca che assegni un punteggio multiplo....non so 500 oppure 5000 punti? Se si colpiscono e vedi se scala una pallina. Ciao


Avatar utente
donny75
Cab-dipendente
Cab-dipendente
Messaggi: 708
Iscritto il: 12/07/2012, 11:39
Medaglie: 1
Reputation: 3
Città: Modena
:
Donatore

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da donny75 » 18/09/2017, 15:32

Ciao,ho fatto un po di prove...cerco di dare un quadro un po migliore della situazione.
accendo e fa il reset in modo corretto
scatto la partita e mi lancia correttamente la pallina nel canale...pero' mi sono accorto che il bonus del polipo non si e' azzerato...riparte da dove era rimasto in precedenza
ora succede questo...
1)se la pallina passa su uno dei bersagli piovra accesi scala una pallina,aumenta il bonus polipo e ogni tanto mi da 1000 punti
2)se la pallina entra nella buca in alto a sx si accende l'advaced hold score,non da punti,non rinvia la pallina e mi scala una palla
3)se la pallina entra nella buca di dx cambia la luce dei bersaglio piovra, non da punti,non rinvia la pallina e mi scala una palla
in tutti e tre i casi ,in concomitanza di quello che succede,la bobina lanciabilia si aziona
La senzazione e' che tutti questi problemi siano legati al discorso della piovra
Non so quali siano i bersagli con punteggio multiplo...allego alcune foto un po migliori del piano sia sotto che sopra
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Flipper:Road Show,Rocky Bullwikiee & Frieds,Taxi,Tales from the Crypt,Revenge from Mars,World cup 94,Gladiators


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 248
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da meglioprimo » 18/09/2017, 20:42

donny75 ha scritto:
18/09/2017, 15:32
Ciao,ho fatto un po di prove...cerco di dare un quadro un po migliore della situazione.
accendo e fa il reset in modo corretto
scatto la partita e mi lancia correttamente la pallina nel canale...pero' mi sono accorto che il bonus del polipo non si e' azzerato...riparte da dove era rimasto in precedenza
ora succede questo...
1)se la pallina passa su uno dei bersagli piovra accesi scala una pallina,aumenta il bonus polipo e ogni tanto mi da 1000 punti
2)se la pallina entra nella buca in alto a sx si accende l'advaced hold score,non da punti,non rinvia la pallina e mi scala una palla
3)se la pallina entra nella buca di dx cambia la luce dei bersaglio piovra, non da punti,non rinvia la pallina e mi scala una palla
in tutti e tre i casi ,in concomitanza di quello che succede,la bobina lanciabilia si aziona
La senzazione e' che tutti questi problemi siano legati al discorso della piovra
Non so quali siano i bersagli con punteggio multiplo...allego alcune foto un po migliori del piano sia sotto che sopra
Purtroppo non conosco assolutamente questo flipper perciò sei tu che devi rispondere. per prima cosa i bersagli con punteggio multiplo sono quei bersagli o passaggi che assegnano punteggi che possono essere 5000, 50000, ecc.ecc quelli cioè che fanno girare il motore per essere assegnati, i punteggi da 1000, 10.000, 100.000 sono singoli danno cioè un impulso al relè della ruota segnapunti.
Dalle foto del sottopiano di gioco vedo 2 contatori incrementali in centro al piano di cui uno con un circuito stampato e dei ponti GIALLI e quello potrebbe essere un alterning in quanto i ponti sono su un contatto si poi ne salta uno ed è collegato col successivo. sta in te fare le prove e rendicontare, devi cioè muovere il tirante per fare le veci della bobina e vedere quali luci, centri o passaggi si accendono o si spengono......se non hai iniziativa non ci riusciamo assolutamente perciò accendi il flipper, scatta una partita, solleva il piano e muovi il contatore, fai una foto in primo piano nitida di questo componente in modo che ti possa dare istruzioni.
Il contatore dopo invece ha la ruota di plastica, sempre a flipper acceso fallo ruotare e controlla cosa si sposta, luci bersagli, luci punteggi?????
in fondo alla tua foto in alto a sx c'è un TABULATORE fai una foto in primissimo piano per capire se è monodirezionale o ad azzeramento, si deve vedere bene se ha una o due bobine, poi manualmente prova ad azionare le leve delle bobine e vedi cosa si accende o si sposta. Le foto fatte in primo piano di questi componenti sono determinanti per aiutarti. Ciao


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 248
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da meglioprimo » 18/09/2017, 20:46

leggendo in fondo alla pagina ho letto Flipper:Road Show,Rocky Bullwikiee & Frieds,Taxi,Tales from the Crypt,Revenge from Mars,World cup 94,Gladiators questi titoli, sono flipper che hai tu????


Avatar utente
donny75
Cab-dipendente
Cab-dipendente
Messaggi: 708
Iscritto il: 12/07/2012, 11:39
Medaglie: 1
Reputation: 3
Città: Modena
:
Donatore

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da donny75 » 24/09/2017, 18:18

Ciao,scusate l'assenza ma ho avuto in po' di problemi questa settimana...ho un piccolo aggiornamento,controllando bene le lamelle del outhole replay mi sono accorto che c'è n'è sono 2 che rimangono attaccate anche se non dovrebbero.nello specifico,allego foto,le lamelle collegate sono quelle che azionano lo spingi bilia che ,quando perdi la pallina,rimanda la stessa nel canale di lancio.staccando queste lamelle la pallina non viene lanciata ma i bersagli multipli non mi scalano più la pallina ...ho provato a scostarla leggermente ma non riesco a fargli fare contatto nel momento giusto.prima di intervenire sul resto questa potrebbe essere la causa dei miei problemi?sembra quasi sia cotto il contatto ma anche pulendo con la carta vetrata non ottengo risultati.allego foto del contatore con i fili gialli,fa scattare lo special del canale a sx,l'altro ho provato a muoverlo ma non aziona ne punti ne luci.l'ultimo tabulatore in alto a dx ha 2 bobine,azionano i bonus del polipo,allego foto del tabulatore e delle luci azionate...
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Flipper:Road Show,Rocky Bullwikiee & Frieds,Taxi,Tales from the Crypt,Revenge from Mars,World cup 94,Gladiators


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 248
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da meglioprimo » 24/09/2017, 21:24

hai postato una serie di foto ma io non ci capisco niente, si ingrandiscono ma poi non mi riesce di allargarle a piacere, se clicco sulle 2 frecce si ingrandiscono ma poi non si possono spostare e una parte sono fuori dallo schermo, inoltre alcune sono fuori fuoco e non si ispezionano, la maggior parte sono in orizzontale e non hai pòossibilità di ruotarle poi sono panoramiche e non si capisce se le lamelle dei relè sono aperte o chiuse con il relè a riposo e per ultimo non so a cosa servono i relè. Teoricamente tu dovresti avere una coppia di lamelle CHIUSE nel relè BALL RETURN, che invece dovrebbero essere aperte, perciò ogni qualvolta il motore gira scala una pallina. perciò non devi fare delle foto panoramiche ma dividere il flipper in settori e fare le foto perfettamente di fronte e non in obliquo. se guardi le foto postate ti rendi conto che se le lamelle sono aperte o chiuse non riesci a capirlo.


Avatar utente
donny75
Cab-dipendente
Cab-dipendente
Messaggi: 708
Iscritto il: 12/07/2012, 11:39
Medaglie: 1
Reputation: 3
Città: Modena
:
Donatore

Re: NAUTILUS ZACCARIA problema con i bersagli polipo

Messaggio da donny75 » 29/09/2017, 15:27

Hai ragione,ho dato un'occhiata alle foto e in effetti non si capisce molto
provo a farne delle migliori
grazie mille per l'infinita pazienza :love:
ho roevato a controllare le lamelle...in effetti ci sono 3 lamelle che secondo me non funzionano come dovrebbero,anche se non ne capisco la causa.
la prima e' la lamella tripla del out hole relay...in posizione di riposo toccano la centrale e l'esterna.quando inserisco il credito il rele scatta e naturalmente toccano la centrale e l'interna,che e' quella che aziona lo spingibilia...ho controllato con il tester se il collegamento e' corretto tramite la prova di continuita' e risulta funzionante.in pratica pero' anche se tocca non aziona lo spingibilia.e' sufficente che io sfiori la lamella interna con un cacciavite e questa aziona lo spingibilia,ma se non la tocco non c'e' nulla da fare.ho provato ad avvicinarla ,pulirla,allontanare un pelino quella che stacca il contatto al rele ma nulla da fare
e se la lascio collegata e' proprio quella che mi scala la pallina
stessa cosa succede con altre 2 coppie di lamelle,rispettivamente la coppia nel kicker relay(che aziona il pistoncino che spinge la pallina quando entra nella buca in alto a sx e la coppia nel hold up relay che aziona il pistoncino della buca di destra....se le sfioro funzionano,altrimenti il contatto c'e' ma non si azionano...e' come se servisse un secondo in piu' per azionarle,invece il rele' si disattiva subito
spero di essere riuscito a spiegami :-D
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Flipper:Road Show,Rocky Bullwikiee & Frieds,Taxi,Tales from the Crypt,Revenge from Mars,World cup 94,Gladiators


Rispondi