lanciabiglia non funzionante

Sezione dedicata alle discussioni relative ai Flipper Elettromeccanici

Moderatore: Moderatore Flipper

Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 248
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: lanciabiglia non funzionante

Messaggio da meglioprimo » 01/04/2017, 12:27

Quindi in questa condizione>>>>in entrambi i casi comunque con il motore a riposo devono essere APERTE, però può esserci la lamella più LUNGA SOPRA( in alto e quindi la corta sotto) perciò si chiude per dare l'impulso alla bobina quando trova lo SCASSO nella camma del motore<<<<<< VERIFICA perciò che la LAMELLA LUNGA abbia la "CARICA" giusta verso il BASSO per comprimersi bene verso la corta tanto ad aprirla ci pensa la camma del motore.......è una rarità però può succedere anche questo: controlla che in quella coppia di lamelle nel motore che i 2 contatti sia ribattuti bene, per fare questo togli le due viti che serrano il pacco lamellare in questo modo hai la coppia di lamelle che la puoi muovere a piacere, poi con un paio di pinze col becco blocchi il contatto e "delicatamente" provi a muoverlo in rotazione nei 2 sensi, se si muove il problema può essere li, si è creato dell'ossido fra il foro nella lamella e il contatto, in questo caso forza la rotazione e fagli compiere un paio di giri poi ribattilo nuovamente oppure( cosa migliore) con il saldatore riscalda bene lamella e contatto, dalla parte della ribattitura, e metti una goccia di stagno


zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 01/04/2017, 14:25

se metto il cacciavite come dice ilsognodiunavita il lanciabiglie funziona ma dato che non ho guardato con la stessa attenzione che ho dato al relay le lamelle del motore, stasera controllerò bene le lamelle del motore , e pulirò bene bene gli ''spinotti '' che collegano il piano gioco al cassone
ovviamente non tutto assieme ma una cosa alla volta e incrociate le dita per me...


Avatar utente
ILSOGNODIUNAVITA
Nostalgico
Nostalgico
Messaggi: 443
Iscritto il: 13/03/2017, 13:47
Medaglie: 1
Reputation: 3
Città: carrara
Località: carrara
:
Donatore

Re: lanciabiglia non funzionante

Messaggio da ILSOGNODIUNAVITA » 01/04/2017, 14:34

zaccarista ha scritto:
01/04/2017, 14:25
se metto il cacciavite come dice ilsognodiunavita il lanciabiglie funziona
Devi fare attenzione a quello che ti diciamo ed evitare di andare per conto ruo nei ragionamenti altrimenti ti perdi in controlli inutili fuorvianti.
quando ti ho detto di mettere il cacciavite tra le lamelle del relè e di fare girare il motore con il cacciavite tra le lamelle, questa era una prova definitiva che circiscrive il difetto e qua devi fermarti e a queste lamelle dedicarti, non al motore che va.
il cacciavite ha simulato i contatti che chiudono bene, se con il cacciavite funziona significa che il motore va bene e il difetto è soltanto a questi due contatti, è talmente semplice la riparazione che quasi non trovo le parole adatte da dire,
i contatti toccano ma non fanno contatto, ti avevo chiesto la foto del relè e non l'hai messa, la foto dei vecchi contatti e non c'è, se non fai quello che si chiede ripeteremo soltanto le stesse cose inutilmente
ma dato che non ho guardato con la stessa attenzione che ho dato al relay le lamelle del motore, stasera controllerò bene le lamelle del motore ,
se con il cacciavite va , il motore non c'entra
e pulirò bene bene gli ''spinotti '' che collegano il piano gioco al cassone
stessa cosa cerchi il difetto altrove quando lo hai già trovato

ovviamente non tutto assieme ma una cosa alla volta e incrociate le dita per me...
vediamo se provi a fare quello chiesto


zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 01/04/2017, 16:44

mi dispiace non aver fatto la foto , ma avevo il cellulare scarico e sinceramente l'altra sera dopo 20 partite senza nessun problema non pensavo che si ripetesse , è anche vero che se avvicino ancora di più le lamelle del relay si toccano
Come avevo detto su altri messaggi precedenti la distanza che c'è ora tra le lamelle è quella di un foglio di giornale infatti se lo infilo in mezzo rimane ''pinzato'' per cui non credo di aver ancora margine per avvicinarle



dato che anche se infilo il cacciavite tra le lamelle del motore il lanciabiglie scatta lo stesso e dato che non avevo guardato con la stessa attenzione con cui ho regolato il relay stasera provvederò a guardare le lamelle del motore.
probabilmente l'arteriosclerosi sta colpendo anche me... <-clap->


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 248
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: lanciabiglia non funzionante

Messaggio da meglioprimo » 01/04/2017, 17:41

1risposta) La distanza delle lamelle in un relè deve essere da 1 a 1,5mm sotto o sopra questa misura ci possono essere problemi
2risposta) forse intendevi inserito fra le lamelle del relè perchè poi scrivi che scatta lo stesso ....certo che se inserisci fra quelle del motore funziona.

Attenzione però a fare prove del cacciavite in mezzo alle lamelle non so chi te lo abbia insegnato ma è sbagliatissimo, tutt'alpiù inseriscilo dalla parte dove sono saldati i fili...ora non ho tempo ma ti spiegherò il perchè è sbagliato.


zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 01/04/2017, 17:53

dato che quando non funzionava il lanciabiglie se infilavo la punta del cacciavite tra le lamelle (ovviamente non vicino ai bottoncini d'argento) del relay oppure tra le lamelle del motore ( relativo al contatto del lanciabiglie) il lanciabiglie funzionava... ho concentrato l'attenzione come mi avevate detto voi sul contatto e distanza delle lamelle del relay ... infatti giovedì sera dopo averle regolate ho fatto ben 20 partite di fila senza problemi.
purtroppo ieri sera ho riacceso il flipper e il problema si è ripresentato ...
visto che mi avete consigliato anche di controllare le lamelle del relativo contatto sul motore ho detto che stasera avrei controllato con la stessa accuratezza anche le lamelle del motore.
soprattutto consapevole che se avvicino ancora di più le lamelle del relay avrebbero sempre costantemente il contatto.
comunque stasera farò una foto delle lamelle del relay così ilsognodiunavita è contento .


Avatar utente
ILSOGNODIUNAVITA
Nostalgico
Nostalgico
Messaggi: 443
Iscritto il: 13/03/2017, 13:47
Medaglie: 1
Reputation: 3
Città: carrara
Località: carrara
:
Donatore

Re: lanciabiglia non funzionante

Messaggio da ILSOGNODIUNAVITA » 01/04/2017, 19:37

La foto dice poco è solo curiosità ma per il resto facciamo a non capirci e non so più cosa dire, vedi tu


zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 03/04/2017, 9:11

ecco questa è la foto di come avevo messo i contatti del relay le 3 lamelle con la capocchietta d'argento sono per il lanciabiglie.

mentre le altre due foto sono delle lamelle del motore , su due pacchi lamellari la seconda coppia in entrambi i pacchi... ora va..speriamo che duri..
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Avatar utente
ILSOGNODIUNAVITA
Nostalgico
Nostalgico
Messaggi: 443
Iscritto il: 13/03/2017, 13:47
Medaglie: 1
Reputation: 3
Città: carrara
Località: carrara
:
Donatore

Re: lanciabiglia non funzionante

Messaggio da ILSOGNODIUNAVITA » 03/04/2017, 9:20

zaccarista ha scritto:
01/04/2017, 17:53
dato che quando non funzionava il lanciabiglie se infilavo la punta del cacciavite tra le lamelle (ovviamente non vicino ai bottoncini d'argento) del relay oppure tra le lamelle del motore ( relativo al contatto del lanciabiglie) il lanciabiglie funzionava.
quando ti viene suggerita una prova da fare devi farla e dare la risposta del risultato di quella prova , non risultati di più prove e mi spiego, segui alla lettera quello che dico.
Non spara l'alzabiglia ma il relè dell'alzabiglia si eccita, ti ho detto metti il cacciavite tra le due lamelle relè alzabiglia da dove passa l'impulso che deve fare sparare il lanciabiglia,
risposta
ho messo il cacciavite tra le lamelle relè e funziona ho messo il cacciavite tra le lamelle motore che sparano alzabiglia funziona.
ora cosa devo dirti di fare, le prove erano due ma separate e dovevi farle quando te lo chiedo perché se fai la prova lamelle relè e funziona il difetto è in queste lamelle relè che hai cortocircuitato cacciavite
se invece il cacciavite mnelle lamelle relè non lo facevano funzionate allora ti avrei detto di metterle in quelle del motore , ma tuy hai risposto confondendo ancora di più e siamo al punto di prima.
Ti avevo detto , metti il cacciavite tra le lamelle giuste del relè e fai girare il motore manualmente, ogni volta gira deve sparare il lanciabiglia.
hai fatto questa prova'
in pratica se non rispondi a quello chiesto è alla lettera è inutile provare a guidarti
.. ho concentrato l'attenzione come mi avevate detto voi sul contatto e distanza delle lamelle del relay ... infatti giovedì sera dopo averle regolate ho fatto ben 20 partite di fila senza problemi.
purtroppo ieri sera ho riacceso il flipper e il problema si è ripresentato ...
visto che mi avete consigliato anche di controllare le lamelle del relativo contatto sul motore ho detto che stasera avrei controllato con la stessa accuratezza anche le lamelle del motore.
soprattutto consapevole che se avvicino ancora di più le lamelle del relay avrebbero sempre costantemente il contatto.
comunque stasera farò una foto delle lamelle del relay così ilsognodiunavita è contento .


Avatar utente
ILSOGNODIUNAVITA
Nostalgico
Nostalgico
Messaggi: 443
Iscritto il: 13/03/2017, 13:47
Medaglie: 1
Reputation: 3
Città: carrara
Località: carrara
:
Donatore

Re: lanciabiglia non funzionante

Messaggio da ILSOGNODIUNAVITA » 03/04/2017, 9:23

zaccarista ha scritto:
03/04/2017, 9:11
ecco questa è la foto di come avevo messo i contatti del relay le 3 lamelle con la capocchietta d'argento sono per il lanciabiglie.

mentre le altre due foto sono delle lamelle del motore , su due pacchi lamellari la seconda coppia in entrambi i pacchi... ora va..speriamo che duri..
i contatti sono di argento oppure di altro materiale tipo tungsteno, ti chiedo questo perché li vedo squadrati negli spigoli.


Rispondi