lanciabiglia non funzionante

Sezione dedicata alle discussioni relative ai Flipper Elettromeccanici

Moderatore: Moderatore Flipper

zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 30/03/2017, 9:25

stasera proverò a martellare i contatti ...però ripeto , la cosa strana che ieri sera dopo che li ho regolati per un bel po' tutto è filato perfettamente sparava fuori la pallina che era un piacere....dopo stop...bhooo


Avatar utente
ILSOGNODIUNAVITA
Nostalgico
Nostalgico
Messaggi: 443
Iscritto il: 13/03/2017, 13:47
Medaglie: 1
Reputation: 3
Città: carrara
Località: carrara
:
Donatore

Re: lanciabiglia non funzionante

Messaggio da ILSOGNODIUNAVITA » 30/03/2017, 9:31

zaccarista ha scritto:
30/03/2017, 9:25
stasera proverò a martellare i contatti ...però ripeto , la cosa strana che ieri sera dopo che li ho regolati per un bel po' tutto è filato perfettamente sparava fuori la pallina che era un piacere....dopo stop...bhooo
EVIDENTE LI HAI REGOLATI MALE, STASERA METTICELA TUTTA


zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 31/03/2017, 7:55

ora sembra che vada, ma ho tribulato parecchio . ho voluto dare le famose martellate alle capocchie d'argento e con carta vetrata ho grattato per cercare di dare alle superfici più contatto possibili , tutto è filato liscio per 8 partite, la pallina veniva sparata fuori bene senza esitazioni e con forza, alla 9° dopo la prima pallina ha iniziato a impiegarci parecchio prima di buttarla fuori fino a quando il motore continuava a girare senza risultato.
premesso che le lamelle le avevo regolate talmente vicine che se ci mettevo in mezzo un pezzo di carta la carta non scivolava e rimaneva pressata tra le lamelle .
preso dalla disperazione per non dire altro ho cambiato totalmente le 3 lamelle che mettendone di vecchie senza cambiargli i bottoncini d'argento, ho regolato di nuovo le lamelle con lo stesso spazio del pezzo di carta di prima ( che per capire era il corriere della sera )
pulite bene, regolato ..e ho fatto 20 partite senza problema.....potevano essere le lamelle?--potevano essere i bottoncini d'argento?..potevano essere i fili che magari non erano più saldati bene alle lamelle?..
comunque grazie per l'aiuto ed aver insistito nel farmi regolare la distanza delle lamelle


Avatar utente
ILSOGNODIUNAVITA
Nostalgico
Nostalgico
Messaggi: 443
Iscritto il: 13/03/2017, 13:47
Medaglie: 1
Reputation: 3
Città: carrara
Località: carrara
:
Donatore

Re: lanciabiglia non funzionante

Messaggio da ILSOGNODIUNAVITA » 31/03/2017, 12:16

zaccarista ha scritto:
31/03/2017, 7:55
ora sembra che vada, ma ho tribulato parecchio . ho voluto dare le famose martellate alle capocchie d'argento e con carta vetrata ho grattato per cercare di dare alle superfici più contatto possibili , tutto è filato liscio per 8 partite, la pallina veniva sparata fuori bene senza esitazioni e con forza, alla 9° dopo la prima pallina ha iniziato a impiegarci parecchio prima di buttarla fuori fino a quando il motore continuava a girare senza risultato.
premesso che le lamelle le avevo regolate talmente vicine che se ci mettevo in mezzo un pezzo di carta la carta non scivolava e rimaneva pressata tra le lamelle .
preso dalla disperazione per non dire altro ho cambiato totalmente le 3 lamelle che mettendone di vecchie senza cambiargli i bottoncini d'argento, ho regolato di nuovo le lamelle con lo stesso spazio del pezzo di carta di prima ( che per capire era il corriere della sera )
pulite bene, regolato ..e ho fatto 20 partite senza problema.....potevano essere le lamelle?--potevano essere i bottoncini d'argento?..potevano essere i fili che magari non erano più saldati bene alle lamelle?..
comunque grazie per l'aiuto ed aver insistito nel farmi regolare la distanza delle lamelle
E' stato sicuramente l'errore di cambiare tutti i contatti, sei l'unico al mondo ad averlo fatto, poi il rimedio è uno dei tre che dici ma quale ormai non lo sapremo mai.

METTI LA FOTO DELLE LAMELLE CHE HAI TOLTO


Avatar utente
ILSOGNODIUNAVITA
Nostalgico
Nostalgico
Messaggi: 443
Iscritto il: 13/03/2017, 13:47
Medaglie: 1
Reputation: 3
Città: carrara
Località: carrara
:
Donatore

Re: lanciabiglia non funzionante

Messaggio da ILSOGNODIUNAVITA » 31/03/2017, 19:24

Come sta il convalescente, ha ricadute oppure vive?


zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 31/03/2017, 21:35

stasera ho provato a giocarci ma purtroppo non va ancora.. mi sa che non ho più speranze... ieri sera 20 partite senza problema... e stasera kaput...


zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 31/03/2017, 22:10

stasera ho provato a giocarci ma purtroppo non va ancora.. mi sa che non ho più speranze... ieri sera 20 partite senza problema... e stasera kaput...


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 249
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: lanciabiglia non funzionante

Messaggio da meglioprimo » 31/03/2017, 22:58

Se ho capito hai rimontato le lamelle con i nuovi contatti e il problema persiste.....ora ti chiedo di fare una prova di forza... unisci le due lamelle dove hai cambiato i contatti e lasciale chiuse poi abbassa il piano di gioco e metti la pallina nella buca teoricamente deve uscire, ora senza toccare niente nel piano rimetti in buca la pallina deve uscire di nuovo, fai questa operazione diverse volte, mi raccomando senza fare alcun punto altrimenti ti scala le palline fino al game over. Se funziona sempre probabilmente il guasto è in quella coppia di lemelle ( i contatti al tungsteno NON vanno bene con bassa tensione e bassi assorbimenti specie se veloci) ora puoi fare un'altra prova e cioè inverit le posizioni dei fili a 2 coppie di lamelle in quel relè, stacchi cioè i fili in una coppia e li stagni alla coppia vicina dalla quale stacchi i fili e li metti in quella rimasta vuota. Ultima prova, controlla nella camma del motore qual'è la coppia di lamelle che da impulso alla bobina, non so la tua conoscenza di elettrotecnica però ti spiego il circuito velocemente, poi non so se la sequenza che scrivo è per il verso giusto o se esattamente il contrario. Ai poli della bobina che espella la pallina ci sono 2 fili di cui UNO è LA FASE CHE ARRIVA DAL TRASFORMATORE (ed è comune anche a tutte le altre bobine presente nel flipper) mentre l'altro capo arriva da una delle due lamelle che hai nel relè ( dove hai cambiato i contatti) il filo dell'altra lamella va in una coppia di lamelle nel motore ( e qui sta in te trovarne la posizione basandoti sul colore dei fili) questa coppia di lamelle può essere azionata in due maniere diverse in entrambi i casi comunque con il motore a riposo devono essere APERTE, però può esserci la lamella più LUNGA SOPRA( in alto e quindi la corta sotto) perciò si chiude per dare l'impulso alla bobina quando trova lo SCASSO nella camma del motore
oppure al contrario quindi lamella LUNGA SOTTO e DENTINO SPORGENTE nella camma del motore ( se trovi questa coppia non ti serve fare molti esperimenti e far girare il motore, unisci stabilmente le lamelle nel relè e agisci sulla coppia di lamelle nella camma la bobina deve tirare ogni volta che chiudi il circuito.


Avatar utente
meglioprimo
Moderatore Flipper
Moderatore Flipper
Messaggi: 249
Iscritto il: 29/04/2015, 17:57
Reputation: 5
Città: ravenna

Re: lanciabiglia non funzionante

Messaggio da meglioprimo » 31/03/2017, 23:24

Ho dato invio prima di finire il commento, dato che la parte operazionale è sul piano inferiore e la parte esecutiva è nel piano sopra, controlla anche, dopo le prove precedenti, che i connettori che uniscono i 2 piani siano puliti, sfilali e reinfilali un paio di volte, NON eseguire tutte le prove in un sol colpo, fai una cosa e
controlla il risultato poi un'alta ecc.ecc. così trovi con precisione dov'era il guasto.


zaccarista
Cab-dipendente
Cab-dipendente
Messaggi: 515
Iscritto il: 21/10/2009, 15:37
Reputation: 6

Re: lanciabiglia non funzionante

Messaggio da zaccarista » 01/04/2017, 7:53

ok, la lamella sul motore so quale è , controllerò grazie, i contatti si uniscono quando scende nello scasso della camma del motore faccio sapere, grazie.


Rispondi