Pagina 2 di 2

Re: Dove sbaglio con TaitoX? [CLOSED]

Inviato: 17/04/2018, 22:26
da dR.pRoDiGy
Ecco il comando :
START /WAIT comando.exe

Preso da qui:
https://serverfault.com/questions/24539 ... batch-file

Fammi sapere ciau

Inviato dal mio ONE E1001 utilizzando Tapatalk


Re: Dove sbaglio con TaitoX? [CLOSED]

Inviato: 18/04/2018, 20:10
da AxelPT
dR.pRoDiGy ha scritto:Ecco il comando :
START /WAIT comando.exe

Preso da qui:
https://serverfault.com/questions/24539 ... batch-file

Fammi sapere ciau

Inviato dal mio ONE E1001 utilizzando Tapatalk
Non rimane in primo piano, ma sempre sotto.
Non esiste un comando da dare magari prima o dopo il lancio del gioco?
Per far funzionare i giochi Tayto type X vengono lanciati praticamente 2 eseguibili:
Nel mio caso la linea di comando è:

Typex_loader game.exe

Spero ti (ci) sia di aiuto.

Inviato dal mio SM-G935F utilizzando Tapatalk



Re: Dove sbaglio con TaitoX? [CLOSED]

Inviato: 20/04/2018, 19:31
da AxelPT
Un'altra cosa... è possibile scaricare le versioni vecchie di FEEL tipo la 1.9.5.4 o simili, per vedere se fosse un problema dell'ultimo aggiornamento?

Re: Dove sbaglio con TaitoX? [CLOSED]

Inviato: 23/04/2018, 22:59
da dR.pRoDiGy
Dunque.. purtroppo se è come dici, ovvero che l'emulatore funziona correttamente, ma rimane dietro FEEL (che resta - giustamente - bloccato in attesa che si chiuda), non c'è molto da fare: significa che l'emulatore stesso quando parte lancia più finestre, e così perde il fuoco.

Per le versioni vecchie, qualcosa ho ancora, forse proprio del periodo che cerchi (che è davvero indietro!), ma onestamente non ci vedo mica grandi vantaggi.. c'era parecchia roba in meno (anche bugfix), e credo nulla di diverso lato avvio emulatori (quella è una cosa funziona bene da secoli, quindi non la tocco praticamente mai..).
Come mai ti interessava proprio quel periodo?

Fammi sapere ciau

Re: Dove sbaglio con TaitoX? [CLOSED]

Inviato: 24/04/2018, 19:52
da AxelPT
dR.pRoDiGy ha scritto:Dunque.. purtroppo se è come dici, ovvero che l'emulatore funziona correttamente, ma rimane dietro FEEL (che resta - giustamente - bloccato in attesa che si chiuda), non c'è molto da fare: significa che l'emulatore stesso quando parte lancia più finestre, e così perde il fuoco.

Per le versioni vecchie, qualcosa ho ancora, forse proprio del periodo che cerchi (che è davvero indietro!), ma onestamente non ci vedo mica grandi vantaggi.. c'era parecchia roba in meno (anche bugfix), e credo nulla di diverso lato avvio emulatori (quella è una cosa funziona bene da secoli, quindi non la tocco praticamente mai..).
Come mai ti interessava proprio quel periodo?

Fammi sapere ciau
Era più che altro per vedere se con una versione precedente funzionava... Ma fa niente. Guardo il GUI launcher del Tayto accetta riga di comando...

Inviato dal mio SM-G935F utilizzando Tapatalk