FEEL non si avvia [SOLVED]

Area ufficiale dedicata allo sviluppo e al supporto del Frontend targato ArcadeItalia

Moderatore: Moderatori F.E.E.L.

Avatar utente
pucci
Moderatore
Moderatore
Messaggi: 3984
Iscritto il: 19/07/2005, 18:52
Reputatione: 14
Città: San Clemente (RN)
Località: Rimini
Grazie Ricevuti: 5 volte

FEEL non si avvia [SOLVED]

Messaggio da pucci » 06/01/2014, 11:11

appena clicco su FEEL.exe "FEEL ha smesso di funzionare"
file log poco significativo:

Codice: Seleziona tutto

**** 06/01/2014 11:07:20 - Start Front-End Emulator Launcher ****
se controllo con .NET version detector ecco quello che mi compare:

Codice: Seleziona tutto

<32Bit>
2.0.50727.6407
  ->C:\Windows\Microsoft.NET\Framework\v2.0.50727
4.0.30319.18051
  ->C:\Windows\Microsoft.NET\Framework\v4.0.30319

<64Bit>
2.0.50727.6407
  ->C:\Windows\Microsoft.NET\Framework64\v2.0.50727
4.0.30319.18051
  ->C:\Windows\Microsoft.NET\Framework64\v4.0.30319

< Installed .NET Frameworks >
.NET FW 2.0 SP 2
.NET FW 3.0 SP 2
.NET FW 3.5 SP 1
.NET FW 4.5


Avatar utente
dR.pRoDiGy
Moderatore F.E.E.L.
Moderatore F.E.E.L.
Messaggi: 2896
Iscritto il: 17/11/2009, 15:55
Medaglie: 1
Reputatione: 39
Città: Prov_Milano_zona_Sempione
:
Donatore
Grazie Ricevuti: 2 volte

Re: FEEL non si avvia

Messaggio da dR.pRoDiGy » 06/01/2014, 15:41

Ciao Pucci, intendi Feel 1.5? Verifica di aver installato il runtime di Xna 3.1.. Vedi prerequisiti nel primo msg del 3d della 1.5 ;-)
"Non si smette di giocare perché si diventa vecchi, ma si diventa vecchi perché si smette di giocare"

Immagine F.E.E.L. - FrontEnd (Emulator Launcher) development & support
http://feelfrontend.altervista.org ( http:// feelfrontend.altervista.org )


Avatar utente
pucci
Moderatore
Moderatore
Messaggi: 3984
Iscritto il: 19/07/2005, 18:52
Reputatione: 14
Città: San Clemente (RN)
Località: Rimini
Grazie Ricevuti: 5 volte

Re: FEEL non si avvia

Messaggio da pucci » 06/01/2014, 17:55

SI, feel 1.5
SI, ho installato Xna 3.1


Avatar utente
baritonomarchetto
God of Arcade
God of Arcade
Messaggi: 2965
Iscritto il: 12/11/2008, 14:40
Medaglie: 1
Reputatione: 22

Re: FEEL non si avvia

Messaggio da baritonomarchetto » 06/01/2014, 18:22

che versione hai lanciato? Ho avuto anche io un problema di crash ora risolto con l'ultimo pacchetto


Avatar utente
pucci
Moderatore
Moderatore
Messaggi: 3984
Iscritto il: 19/07/2005, 18:52
Reputatione: 14
Città: San Clemente (RN)
Località: Rimini
Grazie Ricevuti: 5 volte

Re: FEEL non si avvia

Messaggio da pucci » 06/01/2014, 18:44

versione 1.5 pacchetto scaricato questa mattina


Avatar utente
dR.pRoDiGy
Moderatore F.E.E.L.
Moderatore F.E.E.L.
Messaggi: 2896
Iscritto il: 17/11/2009, 15:55
Medaglie: 1
Reputatione: 39
Città: Prov_Milano_zona_Sempione
:
Donatore
Grazie Ricevuti: 2 volte

Re: FEEL non si avvia

Messaggio da dR.pRoDiGy » 09/01/2014, 10:53

Riesci a vedere se ci sono errori nell'event log di Windows?
"Non si smette di giocare perché si diventa vecchi, ma si diventa vecchi perché si smette di giocare"

Immagine F.E.E.L. - FrontEnd (Emulator Launcher) development & support
http://feelfrontend.altervista.org ( http:// feelfrontend.altervista.org )


Avatar utente
pucci
Moderatore
Moderatore
Messaggi: 3984
Iscritto il: 19/07/2005, 18:52
Reputatione: 14
Città: San Clemente (RN)
Località: Rimini
Grazie Ricevuti: 5 volte

Re: FEEL non si avvia

Messaggio da pucci » 11/01/2014, 20:35

Codice: Seleziona tutto

Bucket errato -192713386, tipo 5
Nome evento: CLR20r3
Risposta: Non disponibile
ID CAB: 0

Firma problema: 
P1: feel.exe
P2: 1.5.0.0
P3: 52c9eb61
P4: feel
P5: 1.5.0.0
P6: 52c9eb61
P7: 22b
P8: 194
P9: System.IO.FileNotFoundException
P10: 

File allegati:
C:\Users\Andrea\AppData\Local\Temp\WER7589.tmp.WERInternalMetadata.xml
C:\Users\Andrea\AppData\Local\Temp\WER7980.tmp.mdmp

I file potrebbero essere disponibili qui:
C:\Users\Andrea\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_feel.exe_54e4af7fa1a1f5a5bc72dc17edd4ed2feac12e35_7e1d7a0b

Simbolo analisi: 
Nuova ricerca di soluzioni: 0
ID rapporto: 5ddb1863-7af7-11e3-be99-0023546acc38
Stato rapporto: 4104
Bucket con hash: 3b71636824479aa81a623fddd435dbcf


Avatar utente
Zak0077
Banned
Banned
Messaggi: 5818
Iscritto il: 23/05/2012, 12:26
Medaglie: 10
Reputatione: 0
Città: viterbo
:
Gold Medal Silver Medal Bronze Medal Donatore

Re: FEEL non si avvia

Messaggio da Zak0077 » 11/01/2014, 20:45

Pucciii
Ti chiami come me!!!!
;)

Inviato dal mio GT-I8150 utilizzando Tapatalk


Avatar utente
chaosphere
Newbie
Newbie
Messaggi: 7
Iscritto il: 10/01/2014, 1:49
Reputatione: 0
Città: Pesaro

Re: FEEL non si avvia

Messaggio da chaosphere » 12/01/2014, 16:16

Ho già scritto nella discussione "FEEL 1.5 alpha 2 rilasciato", non avevo visto quella di pucci scusate, mi accodo al suo stesso problema.
LOAD "*",8,1


Avatar utente
pucci
Moderatore
Moderatore
Messaggi: 3984
Iscritto il: 19/07/2005, 18:52
Reputatione: 14
Città: San Clemente (RN)
Località: Rimini
Grazie Ricevuti: 5 volte

Re: FEEL non si avvia

Messaggio da pucci » 13/01/2014, 22:29

ho provato a fare partire anche FEEL 1.2
pure questo errore! ma almeno l'errore sembra più "comprensibile"
feel.JPG
mi manca qualcosa delle directx?
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.


Bloccato

Torna a “F.E.E.L. Il frontend di ArcadeItalia.net”