problema neo geo mvs mv1

Originali e sistemi Arcade (Naomi, SEGA Model, Triforce, Atomiswave, MVS, ecc.)
Avatar utente
mukuro
Newbie
Newbie
Messaggi: 19
Iscritto il: 14/08/2009, 0:59
Medaglie: 1
Reputatione: 0
Grazie Ricevuti: 1 volta

problema neo geo mvs mv1

Messaggio da mukuro » 03/02/2019, 17:46

Dopo circa dieci anni di inutilizzo ho tirato fuori le mie schede mvs per provarle, ho scoperto in entrambe segni di corrosione su diverse piste vicino la batteria ricaricabile, ho pulito i contatti per quanto ho potuto e sostituito le vecchie batterie ma una motherboard non va più restituendo schermo nero e no audio solo il led rosso di accensione sembra funzionare <-dash-> l'altra invece sembra ancora funzionare ma restano delle piste corrose sempre nell'area batteria. Esorto chiunque qui che sia in possesso di schede snk MVS, a controllare la batteria 3.6v ricaricabile e possibilmente sostituirla in tempo.
Qualcuno qui effettua riparazioni suull pcb delle jamma?


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 7794
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputatione: 26
Grazie Inviati: 15 volte
Grazie Ricevuti: 25 volte

Re: problema neo geo mvs mv1

Messaggio da Tox Nox Fox » 04/02/2019, 13:18

C'era qualche utente che riparava
Magari ripassano dal forum
Immagine
WP.ARCADEITALIA.NET


Avatar utente
BootBoy
Affezionato
Affezionato
Messaggi: 111
Iscritto il: 03/04/2015, 12:25
Reputatione: 0
Città: Italia

Re: problema neo geo mvs mv1

Messaggio da BootBoy » 06/02/2019, 17:38

se ti serve aiuto chiedi pure ...


Lomba77
Newbie
Newbie
Messaggi: 95
Iscritto il: 29/12/2015, 8:22
Reputatione: 2
Città: Lecco
Località: Lecco
Grazie Ricevuti: 1 volta

Re: problema neo geo mvs mv1

Messaggio da Lomba77 » 26/02/2019, 10:15

Se hai bisogno io le riparo, zona Lecco


Rispondi

Torna a “PCB Jamma e sistemi Arcade”