Bootleg Double Dragon con problemi audio

Originali e sistemi Arcade (Naomi, SEGA Model, Triforce, Atomiswave, MVS, ecc.)
Avatar utente
vernimark_again
Cab-maniaco
Cab-maniaco
Messaggi: 1820
Iscritto il: 27/06/2011, 17:26
Reputation: 15
Città: NovateMilanese

Bootleg Double Dragon con problemi audio

Messaggio da vernimark_again » 21/04/2017, 12:35

Ho un bootleg di Double Dragon.
A volte, ma solo a volte, accendendolo il TDA2003 diventa incandescente e va in saturazione. Altre volte lo accendo e va normalmente.
Il TDA2003 è stato cambiato ma il problema persiste. Avete qualche idea?
i cab non finiscono mai...
http://www.vernimark.com


Avatar utente
BootBoy
Newbie
Newbie
Messaggi: 91
Iscritto il: 03/04/2015, 11:25
Reputation: 0
Città: Italia

Re: Bootleg Double Dragon con problemi audio

Messaggio da BootBoy » 27/04/2017, 10:59

controlla il circuito del tda2003 probabilmente non è lui il difetto ma lo "subisce" ... cerca il datasheet, il bootleg non dovrebbe discostarsi molto dal circuito tipico di riferimento. comincia a controllare i condensatori e poi anche le resistenze qualcosa li non sta facendo il suo lavoro ... prova a smuoverli qualche componente potrebbe essere non più saldato bene al pcb.


Avatar utente
vernimark_again
Cab-maniaco
Cab-maniaco
Messaggi: 1820
Iscritto il: 27/06/2011, 17:26
Reputation: 15
Città: NovateMilanese

Re: Bootleg Double Dragon con problemi audio

Messaggio da vernimark_again » 27/04/2017, 11:26

ok grazie.
i cab non finiscono mai...
http://www.vernimark.com


Avatar utente
BootBoy
Newbie
Newbie
Messaggi: 91
Iscritto il: 03/04/2015, 11:25
Reputation: 0
Città: Italia

Re: Bootleg Double Dragon con problemi audio

Messaggio da BootBoy » 27/04/2017, 22:53

manda anche qualche foto lato componenti e lato saldature ...


Rispondi