Amara sorpresa pc Bartop

Problemi e soluzioni su configurazioni o di carattere elettrico vario (audio, cabinati, pc)...
Avatar utente
RevRik76
Affezionato
Affezionato
Messaggi: 136
Iscritto il: 24/10/2014, 13:04
Reputatione: 0
Città: Bra

Amara sorpresa pc Bartop

Messaggio da RevRik76 » 01/09/2018, 13:37

Buongiorno a tutti.
L'altro giorno, dopo alcune settimane che non accendevo il mio bartop, ho avuto l'amara sorpresa del mancato avvio causa 3 problemi hardware: problema ventola, problema pila a pastiglia ed errore tastiera.
Ho subito pensato fosse tutto riconducibile alla pila. Sostituita con un modello identico e pc che non si avvia più. Rimesso pila originale e pc si avvia. Così come si avvia senza pila.
Naturalmente non potendo sostituire la pila non posso impostare da bios di ignorare la mancanza della tastiera.
Per il discorso ventola avevo sostituito l'originale con una più grossa e presumo lenta, ecco forse il motivo dell'errore sulla ventola. Il pc che sto usando é un Dell Optiplex 620.
Infine montando tastiera e dando consenso a partire funziona correttamente.
Qualche idea su come sistemare? Grazie
MAME CAB: Dell Optiplex GX 620 - P4 3 GHz - 3 GB - Scheda video Intel - HD WD Blue 250 GB - Scheda audio USB - Interfaccia SmartASD - Frontend F.E.E.L.


Avatar utente
RevRik76
Affezionato
Affezionato
Messaggi: 136
Iscritto il: 24/10/2014, 13:04
Reputatione: 0
Città: Bra

Re: Amara sorpresa pc Bartop

Messaggio da RevRik76 » 01/09/2018, 13:56

Allego schermata avvio pc.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
MAME CAB: Dell Optiplex GX 620 - P4 3 GHz - 3 GB - Scheda video Intel - HD WD Blue 250 GB - Scheda audio USB - Interfaccia SmartASD - Frontend F.E.E.L.


Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 8539
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputatione: 27
Grazie Inviati: 41 volte
Grazie Ricevuti: 68 volte

Re: Amara sorpresa pc Bartop

Messaggio da Tox Nox Fox » 02/09/2018, 17:40

hai messo una pila identica nuova ?
http://wp.arcadeitalia.net
WP.ARCADEITALIA.NET


Avatar utente
RevRik76
Affezionato
Affezionato
Messaggi: 136
Iscritto il: 24/10/2014, 13:04
Reputatione: 0
Città: Bra

Re: Amara sorpresa pc Bartop

Messaggio da RevRik76 » 02/09/2018, 21:08

Provato prima con una Duracell poi Panasonic, identica a quella esistente. La cosa più strana é che senza pila parte mentre con la pila parte e si spegne. Appena riesco ripristino la ventola originale e vedo cosa succede...
MAME CAB: Dell Optiplex GX 620 - P4 3 GHz - 3 GB - Scheda video Intel - HD WD Blue 250 GB - Scheda audio USB - Interfaccia SmartASD - Frontend F.E.E.L.


573° utente
Nostalgico
Nostalgico
Messaggi: 353
Iscritto il: 04/02/2015, 13:28
Medaglie: 1
Reputatione: 2
Città: Massaciuti
:
Donatore
Grazie Inviati: 2 volte
Grazie Ricevuti: 1 volta

Re: Amara sorpresa pc Bartop

Messaggio da 573° utente » 14/10/2018, 10:44

Dev'essere una pila cr2032
Fai attenzione che abbia questa sigla


randorama
Newbie
Newbie
Messaggi: 44
Iscritto il: 14/09/2018, 12:44
Reputatione: 0
Città: Verona
Grazie Ricevuti: 2 volte

Re: Amara sorpresa pc Bartop

Messaggio da randorama » 17/10/2018, 15:56

il sistema non trova una configurazione valida, segnala l'errore e carica le impostazioni di default (che prevedono floppy e tastiera presente).
devi installare pila corretta (una qualunque CR2032, come ti è stato detto), collegare una tastiera, entrare nel bios (F2), togliere dalla configurazione l'hardware che non c'è (floppy e tastiera), e uscire salvando la configurazione.
a quel punto dovrebbe rimanerti "solo" il problema della ventola; se è così vediamo lo step 2


Avatar utente
RevRik76
Affezionato
Affezionato
Messaggi: 136
Iscritto il: 24/10/2014, 13:04
Reputatione: 0
Città: Bra

Re: Amara sorpresa pc Bartop

Messaggio da RevRik76 » 11/02/2020, 22:03

Riesumo questo post a distanza di un anno e quattro mesi. Probabilmente non servirà a nessuno ma credo sia sempre meglio chiudere una questione in sospeso dopo aver trovato la soluzione. Dopo aver utilizzato il bartop avviandolo con tastiera mi sono deciso a riprovare a sistemare il problema concentrandomi sulla pila. Avviato PC ed entrato nel BIOS. Ho scandagliato tutte le funzioni e disattivato il controllo presenza drive dischetti. Spento PC e sostituito pila. Avviato PC ed entrato nel BIOS. Resettato report errori e reimpostato impostazioni di fabbrica. Spento PC. Acceso e non parte!! Tolto pila. Partito!! Entrato nuovamente BIOS. Resettato report errori. Impostazioni di fabbrica. Spento. Metto pila. Avvio ed entro nel BIOS. Resetto errori e metto impostazioni di fabbrica. Metto spunta su funzione che accende PC quando torna la luce. Spengo e riaccendo. Finalmente funziona!!
MAME CAB: Dell Optiplex GX 620 - P4 3 GHz - 3 GB - Scheda video Intel - HD WD Blue 250 GB - Scheda audio USB - Interfaccia SmartASD - Frontend F.E.E.L.


Rispondi

Torna a “Miscellanea hardware”