Aggiornare giochi SNES per zsnes 1.5

Tutti gli emulatori che ci possono servire sul nostro cab con SO Windows
Avatar utente
supermaz
Newbie
Newbie
Messaggi: 66
Iscritto il: 06/07/2013, 1:13
Città: verona
Località: verona
Grazie Inviati: 6 volte

Aggiornare giochi SNES per zsnes 1.5

Messaggio da supermaz »

Ciao ragazzi, ho un cabinet da un decennio e vorrei aggiornare la lista di giochi gestiti dall'emulatore zsnes. Perché ad ora ne ho 750 circa, però mi sono accorto che ad esempio mi manca Asterix ed obelix.

Qualcuno conosce dei siti dove possa trovare guide per capire quale è la lista dei giochi snes funzionanti ad oggi? Quindi magari escludendo i rip non funzionanti, o orientali.

Intanto Grazie!
Cabinet: Mobile arcade upright jamma, jammASD
PC: mobo ECS KM400-M2, sempron 2600+, ATI Radeon 7000
SW: quickres, soft15KHz, F.E.E.L. v1.2.1 (Emu: GroovyMame v0.149, Kega Fusion v3.64, ZSNES v1.51)
Avatar utente
cybermat

Donatore
Nostalgico
Nostalgico
Messaggi: 384
Iscritto il: 16/07/2011, 18:59
Medaglie: 1
Città: Milano
Grazie Ricevuti: 14 volte

Re: Aggiornare giochi SNES per zsnes 1.5

Messaggio da cybermat »

Znes è fermo alla 1.51 dal 2007... Se il tuo problema è la mancanza di quel gioco, scaricati il nointro set dello snes (https://archive.org/details/no-intro_romsets) e cerca i vari giochi che ti mancano e che vorresti provare.

Nei no intro set ci sono solo i dump buoni, però comprendono tutto anche orientali che in buona parte filtri cercando (JP) e spostandole in un'altra cartella.
Avatar utente
supermaz
Newbie
Newbie
Messaggi: 66
Iscritto il: 06/07/2013, 1:13
Città: verona
Località: verona
Grazie Inviati: 6 volte

Re: Aggiornare giochi SNES per zsnes 1.5

Messaggio da supermaz »

Ho installato Zsnes sul mio FEEL perchè girava bello veloce anche su un pc datato...

Secondo la tua esperienza, Zsnes potrebbe non essere in grado di far girare certe roms "recenti"? (che poi non credo che possano essercene di recenti, le rom del SNES son tutte vecchie!)
O mi dici che oggi ci sono emulatori a riga di comando migliori per far andare SNES tramite FEEL? Se sì, mi daresti qualche nome?

Comunque in realtà avrei preferito scaricare tutte quante le rom buone in una botta unica (poi ovviamente procederei a cancellare le rom di cui non ho la cartuccia originale), purtroppo però non sono aggiornato sui termini tecnici... ad esempio il termine "no intro": forse si riferisce ad una rom di cui è stata tolta l'introduzione?
Cabinet: Mobile arcade upright jamma, jammASD
PC: mobo ECS KM400-M2, sempron 2600+, ATI Radeon 7000
SW: quickres, soft15KHz, F.E.E.L. v1.2.1 (Emu: GroovyMame v0.149, Kega Fusion v3.64, ZSNES v1.51)
Avatar utente
supermaz
Newbie
Newbie
Messaggi: 66
Iscritto il: 06/07/2013, 1:13
Città: verona
Località: verona
Grazie Inviati: 6 volte

Re: Aggiornare giochi SNES per zsnes 1.5

Messaggio da supermaz »

ah mi son accorto ora che nella mia firma anni fa avevo scritto tutte quante le specifiche del mio cabinet :D
Cabinet: Mobile arcade upright jamma, jammASD
PC: mobo ECS KM400-M2, sempron 2600+, ATI Radeon 7000
SW: quickres, soft15KHz, F.E.E.L. v1.2.1 (Emu: GroovyMame v0.149, Kega Fusion v3.64, ZSNES v1.51)
Avatar utente
cybermat

Donatore
Nostalgico
Nostalgico
Messaggi: 384
Iscritto il: 16/07/2011, 18:59
Medaglie: 1
Città: Milano
Grazie Ricevuti: 14 volte

Re: Aggiornare giochi SNES per zsnes 1.5

Messaggio da cybermat »

No intro erano nati tantissimi anni fa con un intento, oggi come oggi intendili come pure preservazione, le roms sono intatte nessuna intro rimossa. Quindi vai nel sito che ti ho detto e scarica il pack dello snes, dentro spulcia quello che ti interessa.

Znes 1.51 sono eoni che non lo uso, ma vista la bontà del progetto credo che possa andare ancora bene, i giochi Snes esistono da 20 anni buoni i loro dump dunque saranno tutti compatibili. Viste anche le specifiche del pc, credo che sei obbligato a usare emulatori sviluppati in quegli anni, tarati su certe caratteristiche tecniche.

Secondo me per te znes è ottimo, anche snes9x potresti provare in caso qualcosa non ti giri bene con znes.
Avatar utente
supermaz
Newbie
Newbie
Messaggi: 66
Iscritto il: 06/07/2013, 1:13
Città: verona
Località: verona
Grazie Inviati: 6 volte

Re: Aggiornare giochi SNES per zsnes 1.5

Messaggio da supermaz »

>Quindi vai nel sito che ti ho detto e scarica il pack dello snes<

sbaglio o il link allo snes non funziona più?

https://ia801409.us.archive.org/28/item ... 302%29.zip

mi dice "item not available"
Cabinet: Mobile arcade upright jamma, jammASD
PC: mobo ECS KM400-M2, sempron 2600+, ATI Radeon 7000
SW: quickres, soft15KHz, F.E.E.L. v1.2.1 (Emu: GroovyMame v0.149, Kega Fusion v3.64, ZSNES v1.51)
Avatar utente
cybermat

Donatore
Nostalgico
Nostalgico
Messaggi: 384
Iscritto il: 16/07/2011, 18:59
Medaglie: 1
Città: Milano
Grazie Ricevuti: 14 volte

Re: Aggiornare giochi SNES per zsnes 1.5

Messaggio da cybermat »

Devi registrarti su archive per alcuni tipi di contenuti sensibili.
Rispondi

Torna a “Emulatori Windows”