radeon HD4350 e crtemudriver che non si installa!

Come portare i 15khz al monitor arcade con HW o SW
Avatar utente
erkanotto
Affezionato
Affezionato
Messaggi: 155
Iscritto il: 27/02/2012, 12:04
Reputation: 0
Città: Bergamo

radeon HD4350 e crtemudriver che non si installa!

Messaggio da erkanotto » 23/03/2012, 1:51

ciao ragazzi, stasera ho montato la mia bella RADEON HD4350, faccio partire il setup del crtemudriver 9.3 (quello consigliato) e ..."setup did not find a driver compatible with your current hardware or operating system.Setup will now exit".
dunque, i driver della mb li ho messi tutti, il sistema è xp 32bit e ho scaricato la versione giusta del driver di calamity. la mia radeon è della sapphire può centrare qualcosa?boh...qualcuno che ne sa?con soft 15khz funziona da d io però... <-dash-> penso che Deeoh mi voglia davvero male...
può darsi che nel fare la versione ridotta di xp con nlite abbia tolto qualcosa che serve al crtemudriver?i driver ati però si installano senza problemi...e ovviamente non li avevo installati prima del crtemudriver
"sono l'essere più odiato dal santoddeeoh"


Avatar utente
Kernel
Moderatore
Moderatore
Messaggi: 6781
Iscritto il: 25/07/2005, 10:54
Reputation: 29

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da Kernel » 23/03/2012, 14:28

Prova ad installarli a mano dal device manager:
Start - esegui - devmgmt.msc (invio)

Tasto dx sulla scheda video - Proprietà - Driver - Aggiorna driver - Installa da un elenco o percorso specifico - vai a pescare i driver che ti avrà scompattato in "c:\ati\" o "c:\amd\"


Avatar utente
erkanotto
Affezionato
Affezionato
Messaggi: 155
Iscritto il: 27/02/2012, 12:04
Reputation: 0
Città: Bergamo

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da erkanotto » 23/03/2012, 17:16

Prima ovviamente devo togliere i driver originali?
"sono l'essere più odiato dal santoddeeoh"


Avatar utente
moket
Banned
Banned
Messaggi: 4588
Iscritto il: 22/03/2011, 14:57
Medaglie: 25
Reputation: 0
Città: Roma
:
Gold Medal Silver Medal Bronze Medal Record italiano Donatore Top Seller

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da moket » 23/03/2012, 17:16

La scheda ha attacco AGP o PCIe????????


Avatar utente
erkanotto
Affezionato
Affezionato
Messaggi: 155
Iscritto il: 27/02/2012, 12:04
Reputation: 0
Città: Bergamo

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da erkanotto » 23/03/2012, 17:48

Pcie
"sono l'essere più odiato dal santoddeeoh"


Avatar utente
moket
Banned
Banned
Messaggi: 4588
Iscritto il: 22/03/2011, 14:57
Medaglie: 25
Reputation: 0
Città: Roma
:
Gold Medal Silver Medal Bronze Medal Record italiano Donatore Top Seller

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da moket » 23/03/2012, 18:02

Ok. Le schede recenti con supporto agp abbiamo visto che con i driver di calamity non sono supportate...
Fai quello che dice zio kernel quindi 8-)


Avatar utente
erkanotto
Affezionato
Affezionato
Messaggi: 155
Iscritto il: 27/02/2012, 12:04
Reputation: 0
Città: Bergamo

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da erkanotto » 23/03/2012, 18:41

Sì ma non ha senso! Sul thread originale calamity dice di star usando una hd4350 pcie e che funziona...l'unica cosa che non ho fatto è stato controllare di aver disinstallare il driver della 5450 che avevo provato in precedenza... Potrebbe essere la causa del problema?
"sono l'essere più odiato dal santoddeeoh"


Avatar utente
moket
Banned
Banned
Messaggi: 4588
Iscritto il: 22/03/2011, 14:57
Medaglie: 25
Reputation: 0
Città: Roma
:
Gold Medal Silver Medal Bronze Medal Record italiano Donatore Top Seller

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da moket » 23/03/2012, 18:51

erkanotto ha scritto:Sì ma non ha senso! Sul thread originale calamity dice di star usando una hd4350 pcie e che funziona...
Lo sò hai perfettamente ragione e c'è appunto qualcosa che non torna.. Era meglio che postavi sul tread specifico Cmq zio Kernel può indirizzarti a dovere... E' un cazzone troppo duro fidati :wink:


Avatar utente
erkanotto
Affezionato
Affezionato
Messaggi: 155
Iscritto il: 27/02/2012, 12:04
Reputation: 0
Città: Bergamo

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da erkanotto » 23/03/2012, 20:53

moket ha scritto:
erkanotto ha scritto:Sì ma non ha senso! Sul thread originale calamity dice di star usando una hd4350 pcie e che funziona...
Lo sò hai perfettamente ragione e c'è appunto qualcosa che non torna.. Era meglio che postavi sul tread specifico Cmq zio Kernel può indirizzarti a dovere... E' un cazzone troppo duro fidati :wink:
è appunto quello che mi aspetterei da uno dal nick Kernel!!!domani provo
"sono l'essere più odiato dal santoddeeoh"


Avatar utente
erkanotto
Affezionato
Affezionato
Messaggi: 155
Iscritto il: 27/02/2012, 12:04
Reputation: 0
Città: Bergamo

Re: radeon HD4350 e crtemudriver che non si installa!

Messaggio da erkanotto » 24/03/2012, 19:50

dunque, oggi ho disinstallato i driver ati e dopo aver riavviato ho pèrovato di nuovo il driver di calamity ma niente da fare!stesso errore!allora poi ho provato a forzare in manuale i driver da gestione periferiche ma mi dice che non ha installato la periferica perchè non trova nessun driver adatto...kernel tu che dici?dipendedal fatto che è della sapphire la mia radeon HD4350?ho aggiornato anche il bios ma niente da fare(anche se non dovrebbe centrare nulla)...può dipendere da xp fatto con nlite?vale la pena di provare a installarci una versione di xp completa?
"sono l'essere più odiato dal santoddeeoh"


Rispondi

Torna a “Software e metodi per forzatura video a 15-25-31Khz”