Aiutate un povero niubbo... RISOLTO :D

Scelta del monitor arcade più adatto alle tue esigenze, configurazione del monitor, riparazione di guasti, risoluzione dei problemi
Avatar utente
Snowbros
Affezionato
Affezionato
Messaggi: 209
Iscritto il: 16/04/2013, 14:20
7
Città: Trento
Località: Trento

Re: Aiutate un povero niubbo...

Messaggio da Snowbros »

Dici di usare la seconda porta? Vado a comprare un cavo e provo... Grazie.
Ennesimo tentativo, installato microXP, unico driver installato è stato per la porta usb che nn andava, installo crt emu driver riavvio e ... Tutto notmale, non capisco! Il risultato in foto è Stato ottenuto con soft15khz , crt emudriver non mi cambiano nulla... Provo a cambiare uscita intanto, dopo vi dico ;) grazie ancora

Quello che non capisco è che non mi danno nessun errore, tutto va liscio, vedo il programmino per cambiare risoluzione... a questo punto è la porta d'uscita come detto da Zak0077 secondo me...speriamo :|

Per la scheda di gioco per test monitor ne comprerò una se devo :wink:

Patrichs Square
Avatar utente
Zak0077

Gold Medal Silver Medal Bronze Medal Donatore
Banned
Banned
Messaggi: 5818
Iscritto il: 23/05/2012, 12:26
Medaglie: 10
8
Città: viterbo

Re: Aiutate un povero niubbo...

Messaggio da Zak0077 »

io con una hd 4350 (porta vga e dvi)
se collegavo sulla vga avevo segnale distorto

poi ho rimediato a casa un adattatore dvi-vga
provato....e andava

magari hai lo stesso problema!!!

;)
Avatar utente
Snowbros
Affezionato
Affezionato
Messaggi: 209
Iscritto il: 16/04/2013, 14:20
7
Città: Trento
Località: Trento

Re: Aiutate un povero niubbo...

Messaggio da Snowbros »

Dopo lo compro ma dubito... a me non va in 15khz a te invece si, ma il segnale era distorto..boooh!!!
dopo averel provate tutte guardando bene i fili nel cab ho notato questo(foto allegato) cavolo c'era un filo staccato, suppongo vada nella penultima sede visto che era l'unica vite allentata, cmq ho provato e non cambia nulla ( con soft15khz)

Immagine

inoltre c'è una massa, era mezza nascosata dietro il pannello di compensato, parte dal trasformatore... il filo non è molto lungo
dubito sia del monitor, che dite ??
Immagine
Avatar utente
Snowbros
Affezionato
Affezionato
Messaggi: 209
Iscritto il: 16/04/2013, 14:20
7
Città: Trento
Località: Trento

Re: Aiutate un povero niubbo...

Messaggio da Snowbros »

Ragazzi basta non ce la faccio più.... abbandono il progetto !!! Ultimo test fatto adesso, come consigliato da zack0077 ho preso un adattatore dvi to vga... riformattato tutto, installato microxp, installato crt emudriver, impostato risoluzione 640x480 e perfetto, schermo del pc nero... attacco al cab ma niente allego foto, ho provato a regolare dal monitor ma meglio di cosi niente, a sto mpunto è il monitor, anche se nn capisco perchè andava fin o a 10 giorni fa... qualcuno mi presterebbe una scheda jamma per fare un test? pago la spedizione io ovviamente e non la rubo :-D


Immagine
darden78
Cab-maniaco
Cab-maniaco
Messaggi: 1228
Iscritto il: 08/06/2011, 16:17
9
Città: alessandria

Re: Aiutate un povero niubbo...

Messaggio da darden78 »

Sei sicuro che i pin che arrivano al monitor siano impostati correttamente?
Avatar utente
Snowbros
Affezionato
Affezionato
Messaggi: 209
Iscritto il: 16/04/2013, 14:20
7
Città: Trento
Località: Trento

Re: Aiutate un povero niubbo...

Messaggio da Snowbros »

Stavo proprio x scrivere... allora ho controllato con il tester e tutto ok...ma ho notato un 'altra cosa strana..vedi foto

Immagine

il filo giallo V.S non arriva da nessuna parte, l'ho trovato avvolto intorno ad altri fili, non si è staccato per caso... è normale? se mai dove va collegato? il resto ( R, G, B, GND, H.S arrivano a destinazione) è tutto collegato....

Immagine

grazie della pazienza soci :wink:
Avatar utente
biasini

Silver Medal
God of Arcade
God of Arcade
Messaggi: 2429
Iscritto il: 11/04/2013, 11:17
Medaglie: 1
7
Città: Roma
Grazie Inviati: 16 volte
Grazie Ricevuti: 7 volte

Re: Aiutate un povero niubbo...

Messaggio da biasini »

Sembrerebbe la sincronia verticale quindi, come avevo ipotizzato...risalda il filo e dovrebbe andare a posto
Avatar utente
Snowbros
Affezionato
Affezionato
Messaggi: 209
Iscritto il: 16/04/2013, 14:20
7
Città: Trento
Località: Trento

Re: Aiutate un povero niubbo...

Messaggio da Snowbros »

biasini ha scritto:Sembrerebbe la sincronia verticale quindi, come avevo ipotizzato...risalda il filo e dovrebbe andare a posto
Ok Biasini, ma il punto è dove la saldo? Sulla jammasd c'è il tredicesimo pin che si chiama VIDEO SYNC, ho letto che la sincronia verticale ed orizzontale andrebbero assieme, ma io sul monitor le ho separate... quindi ho provato a fare ponte sul connettore verde del monitor, quindi H.S collegata e V.S con ponte, ma non cambia nulla. io non capisco <-wacko-> Dici di saldare il filo sul pettine jamma assieme al bianco (H.V) ??? ma dovrebbe essere la stessa cosa del ponte credo :|
Avatar utente
Zak0077

Gold Medal Silver Medal Bronze Medal Donatore
Banned
Banned
Messaggi: 5818
Iscritto il: 23/05/2012, 12:26
Medaglie: 10
8
Città: viterbo

Re: Aiutate un povero niubbo...

Messaggio da Zak0077 »

lato saldature del pettine jamma - pin 13
Avatar utente
Zak0077

Gold Medal Silver Medal Bronze Medal Donatore
Banned
Banned
Messaggi: 5818
Iscritto il: 23/05/2012, 12:26
Medaglie: 10
8
Città: viterbo

Re: Aiutate un povero niubbo...

Messaggio da Zak0077 »

jamma_pinout.gif
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Rispondi

Torna a “Monitor”