Problema messa a punto hantarex polo 25

Scelta del monitor arcade più adatto alle tue esigenze, configurazione del monitor, riparazione di guasti, risoluzione dei problemi
Avatar utente
maurotb
Newbie
Newbie
Messaggi: 91
Iscritto il: 28/10/2018, 22:13
Medaglie: 1
Reputatione: 0
Città: Crevacuore
:
Donatore
Grazie Ricevuti: 2 volte

Problema messa a punto hantarex polo 25

Messaggio da maurotb » 28/01/2019, 16:18

Dopo aver riparato affettuosamente il mio monitor, ora ho 2 problemi che non riesco a risolvere.

Per riparare il monitor, ho cambiato i finali e il pilota rgb, oltre a tutti gli elettrolitici.

Dopo circa 2 3 ore di funzionamento, fiammata dal trasformatore di riga, per cui ho cambiato il trafo, il transistor di riga e gia che c'ero diversi condensatori poliestere zona ht ad alto voltaggio.

Il primo problema che espongo e questo, fin dall'inizio (anche prima di cambiare l'ht) mi sono accorto di aloni di colore sulla dx, pensavo fosse magnetizzato.
Ho notato peró che a seconda di come gli gira, a volte i colori sono perfetti, a volte invece si slavano il piu delle volte a dx, ma un paio di volte anche a sx.
Se vado a 640x480 interlacciato li vedo spesso, se vado in 640x240 meno spesso, e magari scompaiono mentre gioco (o appaiono mentre gioco)
Insomma pare non esserci un senso...
Ho provato a spostare il cab di stanza ma niente., ho provato a smagnetizzarlo con un magnete attaccato a un trapano , alla fine del trattamento sembrava ok ma dopo 10 min sono riapparse.

Questo il primo problema, il secondo riguarda che non riesco a regolare la verticale dx del monitor, mi rimane sempre curvato in alto a dx.

Grazie

Qui si vede sia l'alone che la curva

Immagine

Inviato dal mio SM-G935F utilizzando Tapatalk




Ultima modifica di maurotb il 28/01/2019, 16:18, modificato 3 volte in totale.


Avatar utente
maurotb
Newbie
Newbie
Messaggi: 91
Iscritto il: 28/10/2018, 22:13
Medaglie: 1
Reputatione: 0
Città: Crevacuore
:
Donatore
Grazie Ricevuti: 2 volte

Re: Problema messa a punto hantarex polo 25

Messaggio da maurotb » 01/02/2019, 19:54

Uppettino...
Oggi serata buona, nessun colore strano...
Io non so piu che guardare...
Immagine

Inviato dal mio SM-G935F utilizzando Tapatalk


Avatar utente
maurotb
Newbie
Newbie
Messaggi: 91
Iscritto il: 28/10/2018, 22:13
Medaglie: 1
Reputatione: 0
Città: Crevacuore
:
Donatore
Grazie Ricevuti: 2 volte

Re: Problema messa a punto hantarex polo 25

Messaggio da maurotb » 02/02/2019, 20:34

Questa sera invece si un pochino a destra,ma a sinistra ci da proprio dentro :(
Ho proprio bisogno di una idea perche non so che fare...

Immagine

Inviato dal mio SM-G935F utilizzando Tapatalk



Avatar utente
Tox Nox Fox
Moderatore
Moderatore
Messaggi: 7217
Iscritto il: 14/01/2007, 23:35
Medaglie: 3
Reputatione: 26
Grazie Ricevuti: 6 volte

Re: Problema messa a punto hantarex polo 25

Messaggio da Tox Nox Fox » 04/02/2019, 13:21

Io non ti posso aiutare
Dobbiamo attendere un tecnico
Immagine
WP.ARCADEITALIA.NET


Avatar utente
maurotb
Newbie
Newbie
Messaggi: 91
Iscritto il: 28/10/2018, 22:13
Medaglie: 1
Reputatione: 0
Città: Crevacuore
:
Donatore
Grazie Ricevuti: 2 volte

Re: Problema messa a punto hantarex polo 25

Messaggio da maurotb » 06/02/2019, 19:53

Spero qualche anima pia... fortunatamente di elettronica me ne intendo abbastanza ma non ho tanta esperienza in crt se non qualcosa fatta in gioventù e questo difetto e davvero strano... :(

Inviato dal mio SM-G935F utilizzando Tapatalk


Avatar utente
CONSOLEMAN
Cab-maniaco
Cab-maniaco
Messaggi: 1580
Iscritto il: 26/08/2015, 0:01
Reputatione: 6
Città: ARCADIA
Grazie Inviati: 4 volte
Grazie Ricevuti: 4 volte

Re: Problema messa a punto hantarex polo 25

Messaggio da CONSOLEMAN » 06/02/2019, 20:52

Ciao io sono ignorante in materia di monitor, però posso raccontare la mia esperienza. Avevo lo stesso problema di aloni, provavo con un magnete a risolvere il problema ma dopo poco ritornava tutto come prima. Sapendo che i monitor CRT solitamente si smagnetizzano automaticamente ( mi ricordo le TV che in accensione o spegnimento si smagnetizavano da sole). Ho cercato sulla elettronica se ci fosse qualcosa che non andasse al circuito di deguast è sostituendo il componente che automaticamente fa il lavoro, è tornato tutto apposto

Variano di forma e colore asseconda del modello questa è una foto presa da Google per fare da esempio
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
<-bluto->


Avatar utente
maurotb
Newbie
Newbie
Messaggi: 91
Iscritto il: 28/10/2018, 22:13
Medaglie: 1
Reputatione: 0
Città: Crevacuore
:
Donatore
Grazie Ricevuti: 2 volte

Re: Problema messa a punto hantarex polo 25

Messaggio da maurotb » 08/02/2019, 13:25

CONSOLEMAN ha scritto:Ciao io sono ignorante in materia di monitor, però posso raccontare la mia esperienza. Avevo lo stesso problema di aloni, provavo con un magnete a risolvere il problema ma dopo poco ritornava tutto come prima. Sapendo che i monitor CRT solitamente si smagnetizzano automaticamente ( mi ricordo le TV che in accensione o spegnimento si smagnetizavano da sole). Ho cercato sulla elettronica se ci fosse qualcosa che non andasse al circuito di deguast è sostituendo il componente che automaticamente fa il lavoro, è tornato tutto apposto

Variano di forma e colore asseconda del modello questa è una foto presa da Google per fare da esempio
Mmmh effettivamente il degaus non l'ho controllato perché all'accensione sento il suo intervento (stock!). Provero a controllarlo, anche se e strano che magari parte con i colori ok e dopo un po di sballano... verifico e aggiorno Immagine

Inviato dal mio SM-G965F utilizzando Tapatalk


Rispondi